Update auf Andoid 8.0 -> und schon funktioniert nichts mehr...

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Bei meinem I-Phone verbidet er sich immer nur, wenn ich den Hotspot neu einschalte. Soweit ich weiss ist das aus Sicherheitsgründen auch so gewollt.

      Gruß
      SantaClaus

      ""

      SantaFe DM 2,2 CRDI 4WD Premium BJ 2016, Sicherheits-Paket, Park-Paket, Sitz-Komfort-Paket, AHK, Red Merlot Mineraleffekt

    • das ist abet auch nur bei ios so....
      Jegliche meiner android machen es automatisch.

      • Airliner, wie da genau getriggert wird, bin ich grade nicht ganz sicher... bluetooth meine ich nicht. Denn wenn ichs richtig in Erinnerung habe gehts auch wenn bluetooth aus ist. Probiere ich nachher mal

      Santa Fe Premium BJ 2016 2.2 4WD Automatik Phantom Black Komplettausstattung

    • Steven schrieb:

      das ist abet auch nur bei ios so....
      Mag sein. Hat Vor- und Nachteile....

      Vorteil, dass der Akku nicht so stark belastet ist und Nachteil, dass man anch kurzem verlassen des Fahrzeuges die Verbindung händisch wieder herstellen muss....

      Gruß
      SantaClaus

      SantaFe DM 2,2 CRDI 4WD Premium BJ 2016, Sicherheits-Paket, Park-Paket, Sitz-Komfort-Paket, AHK, Red Merlot Mineraleffekt

    • so ist es :thumbup:
      Aber Dein Einwand Akkuschonung wird ja gerade dadurch erreicht dass die app den hotspot nur einschaltet wenn ich im Santa bin. Gehe ich raus schaltet der hotspot ab. Komme ich wieder dann wieder an. Sehr bequem so.....

      Santa Fe Premium BJ 2016 2.2 4WD Automatik Phantom Black Komplettausstattung

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Steven ()

    • Ich habe meine 2014 DM mit 137000 km für eine 2018 getauscht (ok, musste ein wenig zuzahlen :) ).

      Jetzt habe ich also auch Navi mit TomTom services und brauche mein Hotspot eingeschaltet wenn im Auto. Dass sollte automatisch gehen (bin eben faul). Leider funktioniert das automatisch einschalten vom Hotspot mit den Hyundai App oder mit MacroDroid und ähnlichen Apps bei Android 7.1 und 8.0 nicht mehr (anscheinend absichtlich aus Sicherheitsgründen).

      Es ist mir nach vielen Versuchen aber trotzdem gelungen.

      Ich benutze MacroDroid weil es am einfachsten zu benutzen ist. Ich brauchte aber auch AutoInput (ist an sich für Tasker, funktioniert aber auch mit MacroDroid).

      Funktioniert wie folgend (hier für einschalten, habe aber ein zweites Macro für ausschalten):

      - Triggers:
      BT connect (SANTA FE)

      - Actions:
      Launch Shortcut Settings shortcut (Tethering & portable hotspot),
      Wait 2 seconds,
      Tasker Plugin(AutoInput Action),
      Wait 5 seconds,
      Speak Text('Santa Fe Connected'),
      Launch Home Screen

      - Constraints:
      Wifi Hotspot State (off)

      Alles sehr einfach mit MacroDroid zu tun, nur war es etwas schwierig diese AutoInput Action richtig zu kriegen (Die AutoInput action simuliert einen 'click' auf die Hotspot ein/aus Taste).

      Also, für diejenigen mit Android 7.1 und hoher, nicht aufgeben es kann funktionieren.

      Es ist ein .zip file mit ein .mdr file (mit die zwei Macros) die in MacroDroid eingelesen werden kann im Anhang. Mann muss zum benutzen MacroDroid und AutoInput installieren. Es kann sein das die AutoInput Aktion nue konfiguriert werden muss (Gerät abhängig, ich habe einen Moto Z2 play).

      Dateien

      2018 Hyandai Sante Fe DM, Titanium silver, 2.2 CRDi, AWD, AT, Executive, Safety Pack, Transport Pack

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von VdR ()

    • Man kann in der Einstellung bei Android aber die Timerfunktion nutzen. Wenn ich Fahre,schalte ich den Hotspot ein und er bleibt an. Die Verbindung baut sich immer wieder automatisch auf.

      Gruss aus Bayern

      Maic

      Gruss aus Bayern

      Maic

      Santa Fe Premium, EZ 02/18 alles drin ausser Panoramadach

    • seit letzten Freitag funktionierte meine Access App nicht mehr. Habe aber immer noch Android 7.0 auf meinem S6. Ging trotzdem nicht mehr.
      Deinstalliert und heute nochmal neu im playstore installiert. Nun geht sie wieder.
      Dabei ist mir aufgefallen, dass Hyundai am 18.01.2019 einen Bugfix und eine Aktualisierung <an der App vorgenommen hat, mit dem Hinweis, dass es jetzt auch für Android 8.0 und höher läuft.

      Dies nur für Euch zur Info mit Euren hochmodernen S8, S9 etc. :) Vielleicht läuft sie nun bei Euch.....

      Santa Fe Premium BJ 2016 2.2 4WD Automatik Phantom Black Komplettausstattung

    • Hab's gerade ausprobiert (Android 8.0) :frust:

      App runtergeschmissen, in den Store und wollte sie neu installieren... Da kommt lediglich die Message: "Dein Gerät ist nicht mit dieser Version kompatibel"... :devil2: Ich kann die App gar nicht mehr installieren.

      Soviel dazu... Sch...

      Santa Fe DM 08/16 5-Sitzer blue 2.2 CRDi Allrad Premium 6-Stufen-Automatik in Ocean View mit allen Paketen, die es gab. Zusätzlich eine Leistungssteigerung durch Steinbauer.